Monday, August 31, 2009

Problems with running Oracle Forms on Firefox?

As I blogged about two weeks ago, I still get a lot of hits regarding problems when running Oracle Forms with Firefox. From this Client Platform Statement of Direction you can see that Firefox 2.0 (current is 3.5!) is the latest version that is certified in combination with JInitiator and Sun's JVM version 1.6.004 (current is 1.6.015). Not certified doesn't imply that it doesn't work, but from my experience running Oracle Forms with Firefox 3.0/JVM 1.6.005 works without any problems, but Firefox 3.5/JVM 1.6.005 does not!
So be aware of 'automatic updates'...
Post a Comment